Sunday, April 26, 2009

Video?

Well, has blogger changed the way you post a YouTube video? We used to go to "edit Html" and put the video there and then it would appear like magic on my blog. It doesn't seem to work that way any more?

Here is the link to my Agility Practice video from Thursday......

Gotta zoom!

Ricky

10 comments:

Sara said...

Looking good Ricky!

I haven't noticed any changes in posting videos from youtube. I do it in html mode. I also put the "www..... you tube link" in the "add enclosure link" spot at the top of the posting page. Not sure if you have to do that, but I always do.

Diana said...

I just posted today and use the "edit html". It does give you a warning box that saying that something doesnt match. Just check the little box that say dont show me this again. And it will post. Hope that helps. Diana

Nat said...

Great job you two! I posted a comment on the video too :)

Johann The Dog said...

Great practice! I think you are looking more confident all the time Ricky!

BTW - I love the calming sound of the waterfall as I watched :)

We're not having any probs with vids. We grab the embed code, and put it in the html edit mode, change the width to fit, and it's working for us. Weirds! Maybe it was just a glitch at the time you were doing it.

Keep cool, bud!

Dawn said...

I think Ricky is getting better and better. The second time was much faster, except I couldn't see the table down (silly tree!). Ya know, I took html in grad school just a year ago and already I have no idea what you guys are talking about! Good thing I don't have a video recorder so I don't have to figure out how to put video into my blogs! :)

Lian said...

I can't see the video!!

Ludo van Doggy said...

You is getting so better! You really looks like you enjoying agilities so much! One day i will be as good as you but right now I just tries to run as fast as I can all over the place heehee. Mum wishes I would be slower so her brain can run at the same speed.

~lickies, Ludo

Ricky the Sheltie said...

Sorry, Lian - have you tried again? I just tried the link and it works for me.....

Lian said...

I managed to watch the video at last. Ricky is so happy in the second run and he looks good in that. Well done!

Bree/Reilly said...

I posted a couple of cideo's yesterday of different blogs and they worked fine......I thing it is just blogger - it does weird things every now and again......but either way, the Mr Ricky is looking good.